Author Topic: New to all of this. Pool withouth PPU?  (Read 2015 times)

Offline S_F

  • Newbie
  • *
  • Posts: 49
  • Karma: +0/-0
    • View Profile
New to all of this. Pool withouth PPU?
« on: July 19, 2012, 03:43:50 pm »
I have been sitting on hardware for a new server for about 18 months now but my WHS V1 system was running well so I didn't screw with it. It just went south and I'm now trying to make the move to new hardware, new OS (WHS 2011) and FlexRAID. So I'm trying to juggle the duplicated data from my WHS V1 drives. It's getting difficult to do this without a pool. I tried adding drives to a pool but when I hit "initialize RAID" FR complained that I didn't have a PPU. I plan on adding a PPU once I have a free drive for it but ATM I don't. Is there a guide or something that will let me use pooling only?

Offline b-earl

  • Hero Member
  • *****
  • Posts: 660
  • Karma: +13/-1
    • View Profile
Sv: New to all of this. Pool withouth PPU?
« Reply #1 on: July 19, 2012, 05:14:39 pm »
Yes you can make. Just a storage pool. It seems you made a pool with raid as it ask for an ppu
Server HW: Chenbro RM41416 case | Supermicro X11SCZ-F + LSI SAS 9305-16i | i3-8300 | 16 GB DDR4 ECC Ram
Server OS:   Windows Server 2016 (UEFI) on  250 GB Samsung 970 Evo M.2 ssd
tRAID 1.1.0 2017.02.11
Backupserver: Supermicro X10SLM-F UEFI + LSI SAS9211-8i IT FW
Server OS: Win 2016 + tRAID

Offline S_F

  • Newbie
  • *
  • Posts: 49
  • Karma: +0/-0
    • View Profile
Re: New to all of this. Pool withouth PPU?
« Reply #2 on: July 20, 2012, 12:48:34 am »
OK. Good to know. how do I do it?

Offline b-earl

  • Hero Member
  • *****
  • Posts: 660
  • Karma: +13/-1
    • View Profile
Sv: New to all of this. Pool withouth PPU?
« Reply #3 on: July 20, 2012, 03:44:03 am »
Hi
You will have to delete the current configuration Anne then make a new one where you choose storagepool only. Might be that that option is only available under expert mode. Hope I could help.
Server HW: Chenbro RM41416 case | Supermicro X11SCZ-F + LSI SAS 9305-16i | i3-8300 | 16 GB DDR4 ECC Ram
Server OS:   Windows Server 2016 (UEFI) on  250 GB Samsung 970 Evo M.2 ssd
tRAID 1.1.0 2017.02.11
Backupserver: Supermicro X10SLM-F UEFI + LSI SAS9211-8i IT FW
Server OS: Win 2016 + tRAID