Author Topic: storage pool not autostarting  (Read 1682 times)

Offline markm75

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +0/-0
    • View Profile
storage pool not autostarting
« on: April 02, 2013, 06:59:16 pm »
I've tried setting "Do you want your storage pool to start automatically?" to checked in storage pool preferences and set a value as well.

This checkbox seems to become unchecked after a reboot and the storage pool does not autostart.

I'm running windows 7 (and i've tried the same on windows server 2012)..

Any thoughts on how to get this to autostart..

I've also tried adding a file called autostart.txt to the program files location with value of 1000 (per an article I found), this hasnt helped.

Thanks

Offline b-earl

  • Hero Member
  • *****
  • Posts: 660
  • Karma: +13/-1
    • View Profile
Re: storage pool not autostarting
« Reply #1 on: April 03, 2013, 07:12:05 am »
Hi markm75

Have you after:
Quote
checked in storage pool preferences and set a value as well

also clicked on save?
Server HW: Chenbro RM41416 case | Supermicro X11SCZ-F + LSI SAS 9305-16i | i3-8300 | 16 GB DDR4 ECC Ram
Server OS:   Windows Server 2016 (UEFI) on  250 GB Samsung 970 Evo M.2 ssd
tRAID 1.1.0 2017.02.11
Backupserver: Supermicro X10SLM-F UEFI + LSI SAS9211-8i IT FW
Server OS: Win 2016 + tRAID