Author Topic: Activation not persisted after restart (Zentyal)  (Read 1716 times)

Offline ncarrer

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Activation not persisted after restart (Zentyal)
« on: April 04, 2013, 03:06:08 pm »
Hello!

I bought a license of RAID-F + Pooling a couple of weeks ago.
I got it working (almost) without problems following the guide for Zentyal.

My problem is that every time I restart the service or reboot the server, when I try to start the pool it tells me that I don't have a valid license.
As a workaround I reset the activation and enter the purchase code again. Then everything works fine until the next restart.

My installation is:
Zentyal 3.0.15 (32 bits)
flexRAID 2.0u11a final

I saw that there was another binary for the linux distribution related to activation problems. I don't know if I should try that one since I manage to activate the product. My problem is that the activation is not persisted...

Any help is very appreciated!

Thanks,

Nicola

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: Activation not persisted after restart (Zentyal)
« Reply #1 on: April 04, 2013, 04:43:21 pm »
Yes, you should try the alternate release.

Offline ncarrer

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Activation not persisted after restart (Zentyal)
« Reply #2 on: April 05, 2013, 05:07:25 pm »
Sorry Brahim,

installing the alternate linux version did not solve the issue. After a restart of the service I got the message below.
I should mention that I'm using the /etc/init.d/flexraid script to launch FR as a daemon at startup.
The script comes from this page: http://www.havetheknowhow.com/Configure-the-server/Run-FlexRAID-on-boot.html

Any idea?

Best regards,

Nicola


Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: Activation not persisted after restart (Zentyal)
« Reply #3 on: April 06, 2013, 11:10:03 am »
Please PM me your purchase code.

Offline feci

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Activation not persisted after restart (Zentyal)
« Reply #4 on: December 25, 2015, 01:25:31 am »
same problem here, but on windows, it's happening after windows 10 reinstalled himself to new build version... (apparently windows update can now do that)