Author Topic: Error after installing RC2  (Read 1292 times)

Offline polo2883

  • Newbie
  • *
  • Posts: 38
  • Karma: +1/-0
    • View Profile
Error after installing RC2
« on: July 12, 2013, 06:58:20 am »
I uninstalled RC1 with the script. Rebooted installed RC2 rebooted and started the array.  I got the following error:

The array started successfully but the storage pooled failed to start.
Message: Command request not understood! Received: {"command":2700,"session":0,"payload":{"id":2,"paths":["\\\\?\\Volume{0122848b-1b9b-4dfc-8ac1-a5cd3b4d4b2b}\\*","\\\\?\\Volume{301610e2-0a19-4020-80db-ef7ec98a7227}\\*","\\\\?\\Volume{5bf37f2e-aa4f-4312-b5f8-67f39587e61c}\\*","\\\\?\\Volume{436aa5f8-e413-48fb-b03b-4d11ed5eaaaa}\\*","\\\\?\\Volume{9033bd29-036f-4a01-945d-704067ee00b7}\\*","\\\\?\\Volume{87476647-dd5c-49ca-bbd8-74524c002370}\\*","\\\\?\\Volume{802358ff-d816-4362-a28f-f530e956d51d}\\*"],"labels":["DRU1-Partition1","DRU2-Partition1","DRU3-Partition1","DRU4-Partition1","DRU5-Partition1","DRU6-Partition1","DRU7-Partition1"],"mountPoint":"V:","fileSystemName":"NTFS","volumeLabel":"Storage","volumeSerialNumber":1469348678,"hasSupportForAlternateStreams":true,"removable":true,"hasSupportForParallelProcessing":true,"enableFileDataCaching":true,"enableMetadataCaching":true,"pnp":true,"syncFolderLastModifiedDate":false,"recycleBinMode":false,"autoMergeView":true,"liveMode":false,"timeout":60000,"threadPoolSize":32,"reserve":53687091200}}
You can manually start the storage pool through the advanced menu after resolving the issue that prevented it from starting.


Offline polo2883

  • Newbie
  • *
  • Posts: 38
  • Karma: +1/-0
    • View Profile
Re: Error after installing RC2
« Reply #1 on: July 12, 2013, 08:36:49 am »
I am running a Sync Verify now to see if that helps.

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: Error after installing RC2
« Reply #2 on: July 12, 2013, 08:56:29 am »
You need to upgrade both the UI and host.

Offline polo2883

  • Newbie
  • *
  • Posts: 38
  • Karma: +1/-0
    • View Profile
Re: Error after installing RC2
« Reply #3 on: July 12, 2013, 09:16:30 am »
I also just installed the client as well. So this is resolved
« Last Edit: July 12, 2013, 09:41:20 am by polo2883 »