Author Topic: Initial Configuration - Device Unsupported  (Read 1179 times)

Offline verti89

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Initial Configuration - Device Unsupported
« on: August 06, 2013, 11:41:33 pm »
I am trying to use the cruise control configuration but the device manager is listing one of my drives as 'Unsupported [system]'. This is my first time doing any sort of configuration, and my end goal is to have 1 massive storage pool that is taking advantage of the snapshot parity. I realize this is probably not enough info but I if you let me know what info you need, I will gladly provide it :).

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: Initial Configuration - Device Unsupported
« Reply #1 on: August 07, 2013, 04:02:42 am »
Your system drive is not supported for inclusion into the array.

Offline verti89

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Initial Configuration - Device Unsupported
« Reply #2 on: August 07, 2013, 06:03:18 am »
Not supported as in I can't include my system drive in the array at all ever, or not supported as in I need to fix something so it can be?

Offline NLS

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1,018
  • Karma: +29/-4
  • Look ma, no hands!
    • View Profile
    • iLogic
Re: Initial Configuration - Device Unsupported
« Reply #3 on: August 07, 2013, 06:09:37 am »
As in "no go, ever".
---
NLS
Production system: SBS2011 fully patched, intel Core2 Quad, 8GB, 12 disks (1 system IDE, 1 backup IDE, 10 for array and parity most SATA3), parity is 3TB, largest data disk is 3TB, millions of smaller files, common browser Chrome latest.