Author Topic: Support for next LTS  (Read 1681 times)

Offline cole42

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Support for next LTS
« on: August 24, 2013, 04:58:39 pm »
I am doing a downgrade so I can get FlexRaid to work on my system.  The current LTS for Ubuntu is 12.04 (Or Mint 13) I may migrate away from FlexRaid to another solution.  Do you plan to fully support the next LTS release?

Offline mdmangus

  • Newbie
  • *
  • Posts: 11
  • Karma: +2/-0
    • View Profile
Re: Support for next LTS
« Reply #1 on: August 25, 2013, 01:07:48 pm »
Cole42,

I just started using 12.04 LTS a couple weeks ago with FlexRaid and so far it has been working fine.

Distributor ID:   Ubuntu
Description:   Ubuntu 12.04.3 LTS
Release:   12.04
Codename:   precise

What type of issues are you having?

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: Support for next LTS
« Reply #2 on: August 25, 2013, 04:15:02 pm »
@cole42
As always, it is best to explain the issues you are having. I think some of you partially read other people issues and just run with it.

Ubuntu 12.04 LTS should work fine.
I think the issue with having to reactivate after some reboots is in Ubuntu 13 and later.

Offline cole42

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Re: Support for next LTS
« Reply #3 on: August 26, 2013, 09:32:31 am »
I was using 13, now downgraded to 12.04.  Working fine in trail mode.  PM sent

Offline cole42

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Re: Support for next LTS
« Reply #4 on: August 26, 2013, 09:33:35 am »
I think the next LTS is due early next year.  Just was wondering if you planned on supporting that.

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: Support for next LTS
« Reply #5 on: August 26, 2013, 10:00:54 am »
I think the next LTS is due early next year.  Just was wondering if you planned on supporting that.
Yeah, I think I will specifically provide and state support for LTS releases only going forward.

Offline cole42

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Re: Support for next LTS
« Reply #6 on: August 26, 2013, 05:56:55 pm »
Awesome, Now I wont have to try to hack together some snapraid, LVM solution.  I can spend my time doing better things.  I do have a PM I sent you about another issue, let me know if you need me to re-send it.