Releases > Official releases

FlexRAID 2.0 Final (new release 2014-08-16)

(1/4) > >>

Brahim:
FlexRAID 2.0 Final (new release 2014-08-16) (release discussion thread)




--- Code: ---Changes in 2.0 2014-08-16:
- Improved the Restore task in its handling of various non-typical cases
- Minor bug fixes

--- End code ---


--- Code: ---Changes in 2.0 Update 12c:
- Fixes memory leak introduced in 12b in the storage pooling implementation
- Fixes mount error that occurred in rare scenarios with error code 31 or 87

--- End code ---


--- Code: ---Changes in 2.0 Update 12b:
- Fixes activation issues on Linux
- Fixes file ownership changes on Windows
- Updated Windows storage pooling driver
- Updated JET engine

--- End code ---


--- Code: ---Changes in 2.0 Update 12:
- Major update to JET engine to address memory issues
- Fixes activation issues on latest Linux releases
- Made the Restore task a bit more lient
- On new install or when the old database is deleted, the new database file is now fixed to the C:\ drive (no more Windows moving it)
- Fixed a rare bug on multi-parity engine

--- End code ---

Notice:
Multi-PPU users should recompute parity after updating to this release to address a rare bug that might be affecting them.
This only affects users on releases prior to Update 11e

JohnWhitmore:
I have upgraded (uninstalled u11e, reboot, installed u12, reboot) then tried starting the webui, but I got a message to run usermode.cmd. Everytime I tried running it, nothing changed. Then I tried starting an elevated CMD window (run as administrator) and ran the usermode.cmd inside this....now all working.

Just putting this out there to avoid other getting heartattacks...lol


of note - I was using RDP into the server that FlexRaid is installed on as it is headless.

John

terrastrife:
I'm pretty sure the instructions say to run it elevated, ie, right click run as administrator, anyway. Just double clicking won't work.

liq456:
When will the traid's pooling features be ported to raid-f?

sbose:
all I can see is the t-raid host and client install where is the raid-f 12.0 download ??, it said toggle to another tab I don't see another tab. please help

Navigation

[0] Message Index

[#] Next page

Go to full version