Author Topic: Storage Pool not Autostarting and Have to reconcile Before Starting  (Read 1689 times)

Samuez

  • Guest
I'd give Snapshot a try, but I really needed/wanted realtime but didn't like the disk only portion of tFlexraid so I keep trying to get Flexraid Realtime to work correctly.

Most of the time after I set up everything with auto-starting and putting the recommended 15000miliseconds value, putting a delayed automatic on SERVER.service, and putting a 300,000milisecond(or was that seconds?) delay on to kill a service before computer restart.  After it restart, most of the time (with the exception of one time), it doesn't auto start the storage pool. Once that happens, I try to manually start it and needed to reconcile so I have to restore a previous database and reconcile than I can restart the storage pool. Afterward, everything works as long as I don't restart the computer.

On the real-time do and do nots page, I even manually stopped the storage pool manually before I restart the computer, and that didn't work (except that one time that I don't remember why).

I use WHS 2011 with new fresh install for all Flexraid. I already check some of the previous post, and it might have something to do with fragmented files on my client backup folder but it wasn't running at the time and I have updated the storage pool before I did it once.

Anything else I can do? Thanks

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: Storage Pool not Autostarting and Have to reconcile Before Starting
« Reply #1 on: December 24, 2013, 12:15:33 pm »
1. I helps to recompute parity if you find yourself reconciling too often.

2. RT RAID might not be the solution for your deployment. RT RAID is still best for data that does not change too often and most data that does not fragment. When copying file in, queue the files rather than doing it in parallel.

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: Storage Pool not Autostarting and Have to reconcile Before Starting
« Reply #2 on: January 03, 2014, 02:50:07 pm »
1. Delete all parity data and click on the Re-Create button.

2. I mean writing new files to the array.

Online vestige

  • Hero Member
  • *****
  • Posts: 2,935
  • Karma: +0/-0
    • View Profile