Author Topic: Corrupt GZIP trailer error  (Read 2152 times)

Offline justincase102

  • Newbie
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
Corrupt GZIP trailer error
« on: January 30, 2012, 12:58:30 pm »
I created a bug report for the error below http://bug.flexraid.com/view.php?id=186.  It just started last night any my system hasn't changed in some time.  Has anyone else run across the corrupt gzip trailer error?

Code: [Select]
[2012-01-30 12:40:49,613] TRACE: Executing: upload
[2012-01-30 12:40:49,699] TRACE: => {"success": true, "status": {"referenceCode": "1", "task": "update", "status": "STATUS_STARTED", "progress": null, "report": null, "processes": 0, "processesRequested": 0}, "commandMessages": [{"messageCode": "successTaskInitiated", "messageData": ["update", "1"]}], "serverMessages": null}
[2012-01-30 12:40:49,700] INFO : Executing update...
[2012-01-30 12:40:49,704] INFO : [update] started at: Mon Jan 30 12:40:49 EST 2012
[2012-01-30 12:40:55,845] ERROR: [update] error: Corrupt GZIP trailer
java.io.IOException: Corrupt GZIP trailer
    at java.lang.Void.<unknown>(Unknown Source)
    at java.lang.Void.<unknown>(Unknown Source)
    at java.lang.Void.<unknown>(Unknown Source)
    at java.lang.Void.<unknown>(Unknown Source)
[2012-01-30 12:40:55,916] INFO : [update] completed at: Mon Jan 30 12:40:55 EST 2012

Edit: I suspect my metadata has been corrupted in some way.  Recreating parity currently.

Edit2: Finished creating parity and all is well again.  Looks like somehow the metadata was corrupted a few days ago.  I'll leave this post as reference in case anyone else encounters a similar issue.  Bug report should be cancelled.
« Last Edit: January 31, 2012, 12:56:27 pm by justincase102 »