Author Topic: activation fails on new installation  (Read 1467 times)

Offline vanceMM

  • Newbie
  • *
  • Posts: 24
  • Karma: +0/-0
    • View Profile
activation fails on new installation
« on: December 04, 2014, 10:19:42 am »
today i set up my machine from scratch installed ubuntu 14.04 with kernel 3.13.0-35-generic, changed the permissions of NZSFB files and tried to activate with both my purchase code and license key file, but im getting
Quote
com.google.gwt.user.client.rpc.StatusCodeException
com.google.gwt.user.client.rpc.StatusCodeException: 0
error.:(

i attached the log files...

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: activation fails on new installation
« Reply #1 on: December 04, 2014, 01:43:09 pm »
Code: [Select]
Caused by: java.lang.RuntimeException: RuntimeException: INVALID_PRODUCT_CODEWhatever you are inputting is invalid.

Offline vanceMM

  • Newbie
  • *
  • Posts: 24
  • Karma: +0/-0
    • View Profile
Re: activation fails on new installation
« Reply #2 on: December 04, 2014, 02:58:33 pm »
i'm using the content of
Quote
FlexRAID Transparent RAID (Limit 5 Small Business & Home).registration.key.txt

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: activation fails on new installation
« Reply #3 on: December 04, 2014, 03:24:30 pm »
Use the product code that was emailed to you.

Offline vanceMM

  • Newbie
  • *
  • Posts: 24
  • Karma: +0/-0
    • View Profile
Re: activation fails on new installation
« Reply #4 on: February 07, 2015, 10:31:48 am »
The Issue was caused by changing motherboard and cpu of the computer. Fixed with license transfer.

best regards
vanceMM