Author Topic: Error with reconcile data  (Read 1356 times)

Offline b-earl

  • Hero Member
  • *****
  • Posts: 652
  • Karma: +13/-1
    • View Profile
Error with reconcile data
« on: February 11, 2012, 08:38:21 am »
I deleted my old raid configuration and build a new one. After the build was finish and the storage pool was started to see that it worked I restarted Linux.
After the restart the pool was not started upon manual start  I get the error message that the reconcile data is wrong.
I then tried to do a reconcile but get the same error.
The file that is wants in the log file is not existing because there is no "err" directory in my "ext".

What can I do now?
« Last Edit: February 11, 2012, 08:41:46 am by b-earl »
Server HW: Chenbro RM41416 case | Supermicro X10SLM-F + LSI SAS 9305-16i | Xeon E3-1231 v3 | 16 GB DDR3 ECC Ram
Server OS:   Windows Server 2016 (UEFI) on 250 GB Samsung 850 Evo ssd
Transparent RAID 1.1.0 2017.02.11
Backupserver: Supermicro X9SCM-F UEFI + LSI SAS9211-8i IT FW
Server OS: Win 2016