Author Topic: Quick Validate , Update Validate  (Read 551 times)

Offline asian

  • Jr. Member
  • **
  • Posts: 87
  • Karma: +0/-0
    • View Profile
Quick Validate , Update Validate
« on: June 02, 2017, 08:47:13 am »
Hello all.

I need to find out something .
I do a Quick Validate , Update and then a Validate .
So the 2 first ones works no problem but when i get do a Validate it will get to 60% and then the whole Raid will go offline.

The only way to get Flexraid up again is to restart the Server/Desktop and then start the Flexraid services all running fine then .

I need some help to troubleshoot it.

thanks for the help

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Re: Quick Validate , Update Validate
« Reply #1 on: June 02, 2017, 08:49:22 am »
That means your system is not stable under load. Validate is both CPU and I/O intensive. It will absolutely stress your system.
Check that your PSU is adequate and monitor your temps.

Offline asian

  • Jr. Member
  • **
  • Posts: 87
  • Karma: +0/-0
    • View Profile
Re: Quick Validate , Update Validate
« Reply #2 on: June 02, 2017, 10:49:17 am »
Thanks for the Reply i will do that this weekend.

Offline asian

  • Jr. Member
  • **
  • Posts: 87
  • Karma: +0/-0
    • View Profile
Re: Quick Validate , Update Validate
« Reply #3 on: July 04, 2017, 11:57:26 pm »
i think i found the problem look like Flexraid dropped on of the drives .
the funny thing is that i replaced the drive all fine now but then i ran some tests on the other drive and it could not find any problems.