Author Topic: flexraid license exception when trying to start storage pool  (Read 1185 times)

Offline weirdinin

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
flexraid license exception when trying to start storage pool
« on: March 12, 2017, 03:25:00 am »
I got an error message about licence exception when I try to start storage pool:
"License exception: Is the feature you are trying to use licensed?"

Issue occurred when I formatted my system and installed everything from the scratch. OS is the same, ubuntu, but I upraged to newer version (ubuntu 14 -> ubuntu 16.04.2 LTS) and installed a new HDD. Nothing else changed.

I installed flexraid as guided, used my purchase code sent to my email to activate flexraid and configured flexraid in cruise mode. When I tried to initialize raid, licence expection was shown for the first time. I reset actication and activated flexraid again. Then flexraid let me initialize raid engine.

After computing the parity data, I tried to start storage pool. Now licence exception error is shown again and resetting the activation does not make any difference

As a temporary solution, I reset activation and started 21 free trial. Now I'm able to start storage pool.
« Last Edit: March 12, 2017, 05:13:52 am by weirdinin »