Author Topic: Cant Access GUI on Chrome  (Read 324 times)

Offline reef-surfer

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Cant Access GUI on Chrome
« on: January 11, 2018, 04:27:28 pm »
Morning,

I have been using FlexRaid for a few years now and to be honest havent given it any thought as it ticks away in the background. Recently one of my drives failed and dropped off the array and i found that the array had also stopped. I unplugged the failed drive and tried to restart the array but it kept throwing up the following error in a popup in Chrome:

com.google.gwt.user.client.rpc.StatusCodeException
0

I then closed the FlexRaid chrome browser window and now whenever i try and reopen it i get the above error message. This is on a WHS box. Can anyone advise whether i've done something wrong or i need to do something to get back into FlexRaid? Bit stumped and googling the above error code didnt really give me any ideas. Without gaining access again i cant rebuild that failed disc so i assume i'd lose everything that was on it?

Thanks in advance!

Offline Newhaven

  • Newbie
  • *
  • Posts: 40
  • Karma: +3/-0
    • View Profile
Re: Cant Access GUI on Chrome
« Reply #1 on: January 11, 2018, 07:10:35 pm »
Restart the Flexraid service?   If unable to start the service reinstall FR.

Offline reef-surfer

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Cant Access GUI on Chrome
« Reply #2 on: January 12, 2018, 09:40:56 pm »
I have reinstalled FlexRaid and now when i try and open the GUI from the desktop shortcut it just seems to hang. I have stopped and started the service but that doesnt appear to do anything. The main page of the GUI opens up but with the logo in the background but the login screen never appears. The icon on the tab and also the stop/refresh button constantly flashing like its trying to process something, but nothing happens.

Anyone help?

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,537
  • Karma: +204/-16
    • View Profile
Re: Cant Access GUI on Chrome
« Reply #3 on: January 13, 2018, 12:20:08 pm »
I have reinstalled FlexRaid and now when i try and open the GUI from the desktop shortcut it just seems to hang. I have stopped and started the service but that doesnt appear to do anything. The main page of the GUI opens up but with the logo in the background but the login screen never appears. The icon on the tab and also the stop/refresh button constantly flashing like its trying to process something, but nothing happens.

Anyone help?
Please clear your browser's cache and reload the page.