Author Topic: ERROR: Unexpected content found at xxxxxxxCannot mount C:\FlexRAID-Managed-Pool\  (Read 1194 times)

Offline mazen97

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Hi All,

I have a system with 9 DRUs ans 2 PPUs and was running fine on windows 8.1.

There is a snapshot of the below error and you can see my configuration as well.

I just upgraded to Windows 10 and for some reason he configuration went missing so I tried to build a snapshot array using cruse control option.

DRU 1 was added fine to the array but DRU 2-9 all get the following error when I tried to add them:
=====================================================================
ERROR: Unexpected content found at 20ebbedc-9638-4d4a-ab2b-df488160590b! Cannot mount C:\FlexRAID-Managed-Pool\class1_0\{20ebbedc-9638-4d4a-ab2b-df488160590b}
=====================================================================

I am now trying adding the PPU1 and the progress window appeared for 15 minutes and then the same above error happened.

Any help will be appreciated.

Mazen

Offline mazen97

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Guys,

Any help is highly appreciated.

Offline Brahim

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 8,547
  • Karma: +204/-16
    • View Profile
Several threads on this topic if you search.

See this one in particular: http://forum.flexraid.com/index.php/topic,3686.msg24473.html#msg24473

Offline mazen97

  • Newbie
  • *
  • Posts: 20
  • Karma: +0/-0
    • View Profile
Thanks Brahim for your help.

It worked and now I am initializing the RAID.

I was going to do a clean installation of Windows 10 but you have helped me staying away from such a hassle.