Author Topic: storage pool shares not reloading after reboot  (Read 1262 times)

Offline cjbrown80

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-0
    • View Profile
storage pool shares not reloading after reboot
« on: January 20, 2016, 11:41:38 pm »
My storage pool shares are not reloading upon reboot. They are properly configured within Windows and tested from another machine on the network. I have used the 'backup storage pool shares' function under Advanced Operations.

OS: Microsoft Windows 7 Ultimate Edition 0221EBB0 (build 7601), 64-bit
Broker: 1.0.0 2015.11.09
Kernel: 1.0.0 2015.11.09

My array is five WD40EZRX 4TB Green drives as DRUs, one WD40FZEX 4TB Black drive for parity and one Samsung 850 EVO 512GB SSD as a landing disk.
The DRUs are mounted as pass through disks on an Areca 1222 scsi card. The parity disk and landing disk are connected directly to the motherboard (Intel P55).
I'm not sure what other system info detail you might need.

I also noticed while looking through the webui log file that my nightly Verify Sync task has not been running for some reason. (assuming a separate issue)

Thank you,
Chris
« Last Edit: January 23, 2016, 10:50:46 am by cjbrown80 »

Offline cjbrown80

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-0
    • View Profile
Re: storage pool shares not reloading after reboot
« Reply #1 on: January 22, 2016, 10:07:52 am »
When I run the Backup Storage Pool Shares command, should I see an entry in the WebUI log?

Offline cjbrown80

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-0
    • View Profile
Re: storage pool shares not reloading after reboot
« Reply #2 on: January 28, 2016, 08:46:56 am »
Has anyone had a chance to look into this yet?

Offline cjbrown80

  • Newbie
  • *
  • Posts: 37
  • Karma: +0/-0
    • View Profile
Re: storage pool shares not reloading after reboot
« Reply #3 on: February 26, 2016, 10:50:00 am »
After a complete reinstall of Win7x64, my storage pool share is now working properly.