Author Topic: FlexRAID tells me the Z drive is ready but is not.  (Read 3725 times)

Offline kwanbis

  • Newbie
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
Re: FlexRAID tells me the Z drive is ready but is not.
« Reply #15 on: February 23, 2016, 01:40:40 pm »
The free standard support provided with FlexRAID products is:
Email sales support
Community forum technical support
Free updates within a major release
KingfisherUK, the free support does not includes email support. They have told me so. Only good faith help from the community.

Offline kwanbis

  • Newbie
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
Re: FlexRAID tells me the Z drive is ready but is not.
« Reply #16 on: February 23, 2016, 04:47:35 pm »
So the official solution is to pray that somebody in the forum understands the problem and fixes it.

Basically, I'm on my own. I have requested a full refund of the product.

If they don't comply, I would fill a complain with the BBB and the FTC.

This is the worst company I ever deal with.

Offline KingfisherUK

  • Jr. Member
  • **
  • Posts: 85
  • Karma: +7/-1
    • View Profile
Re: FlexRAID tells me the Z drive is ready but is not.
« Reply #17 on: February 23, 2016, 06:41:22 pm »
I never said it included email support. As you quoted from my original post, it includes email sales support, i.e. support with sales issues/enquiries, not technical support.

At the end of the day the details of the included support levels are clearly (and publicly) stated on the website along with the details of the additional paid support options.

Additionally, have you tried checking the Wiki for guidance?

http://wiki.flexraid.com/category/raidf/

Last resort option would be to delete the configuration, completely uninstall, download a new, clean copy of RAID-F and start again following the wiki guides step by step.


Offline kwanbis

  • Newbie
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
Re: FlexRAID tells me the Z drive is ready but is not.
« Reply #18 on: February 23, 2016, 07:43:09 pm »
I have bought many many programs that I use on my machine. Many are even less expensive than this.

No one company has ever told me that I don't have support unless I pay again the software cost.

That is absolutely nuts, and I don't believe it is correctly displayed on their website.

In my experience, the product is badly designed, at least the error reporting part.

How is it possible that the software tells me that is working perfectly and the Z drive is working when it is not?

Horrible support from the company. Horrible.
« Last Edit: February 23, 2016, 08:23:20 pm by kwanbis »

Offline kwanbis

  • Newbie
  • *
  • Posts: 25
  • Karma: +0/-0
    • View Profile
Re: FlexRAID tells me the Z drive is ready but is not.
« Reply #19 on: February 24, 2016, 09:57:02 am »
So I reinstalled Windows 7, and then FLEXRAID, and now it is working.

The support is horrible anyway.