Author Topic: Mounting storage pool... Stuck/hang  (Read 1202 times)

Offline shaunrico

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-1
    • View Profile
Mounting storage pool... Stuck/hang
« on: June 16, 2012, 10:12:28 am »
I am using the latest build of flexraid

My setup consist of:

4 X DRU 2TB
1 X PPU 2TB

windows 7 64bit

Cruise control/ Realtime Raid

When I click on "Start Storage Pool" the message box appears "Executing the requested action, please wait"

The message box never goes away - it is stuck that way - It goes away only when I refresh the browser

The storage pool drive is mounted after 5 mins (it appears in windows explorer) but as the message box had is stuck in an endless loop, I am not sure if it's safe to move or copy any files.

I have attached my log files.

Could anyone help me out?

Offline SloPoke

  • Newbie
  • *
  • Posts: 43
  • Karma: +0/-0
    • View Profile
Re: Mounting storage pool... Stuck/hang
« Reply #1 on: June 16, 2012, 10:39:50 am »
I had the same problem with the initial 2.0u8 release.  If you aren't using the 2.0u8r2, which was released just a short while ago, try that.  It cured the storage pool start/stop hang for me.

Offline shaunrico

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-1
    • View Profile
Re: Mounting storage pool... Stuck/hang
« Reply #2 on: June 16, 2012, 05:00:15 pm »
Thanks slopoke...it solved the I was having.

I thought I had the latest version because I download it just 3 days ago...  :o

Offline NLS

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1,018
  • Karma: +29/-4
  • Look ma, no hands!
    • View Profile
    • iLogic
Re: Mounting storage pool... Stuck/hang
« Reply #3 on: June 17, 2012, 07:02:44 am »
Never assume. :)
---
NLS
Production system: SBS2011 fully patched, intel Core2 Quad, 8GB, 12 disks (1 system IDE, 1 backup IDE, 10 for array and parity most SATA3), parity is 3TB, largest data disk is 3TB, millions of smaller files, common browser Chrome latest.