Recent Posts

Pages: [1] 2 3 ... 10
1
tRAID on Windows / Re: Does tRAID for Windows require SMB 1.0?
« Last post by steve-jarrell on May 27, 2017, 10:21:18 am »
After more testing, this is definitely not a tRAID issue at all. The problem is that Windows 10 File Explorer does not show the tRAID server without SMB1 enabled on both machines. The server is still accessibly by various other means, but File Explorer will not list it. I have tested this multiple times. Even though Microsoft wants us to turn off SMB1, they haven't done all they need to do to make that practical.
2
Storage Pooling / Re: Flexraid Storage Pool how to hide drives?
« Last post by Newhaven on May 24, 2017, 08:51:17 pm »
If anyone is still interested in a resolution for the above topic try the following:

Download HideCalc from here: http://hidecalc.co.uk/
 *Run hidecalc as admin, check the drives you want to hide & create .adm

Open gpedit.msc. Highlight administrative templates under user configuration & right click. Select add\remove templates. Add the .adm you created with hidecalc.

Expand classic administrative templates (under administrative template). Select Hidecalc. Drill down until you see the 2 settings you just created. Open the hide drives setting and enable.

Now the actual drives are hidden in explorer, but can be accessed by entering the original drive letter in file explorer (example-J:\)-so now have the best of both worlds. If you totally want to stop any kind of access to these drives-open prevent access to these drives and enable.

Newhaven
3
Snapshot RAID / Re: "No files to restore" when swapping out failed drive
« Last post by weedenbc on May 19, 2017, 06:57:54 pm »
Log files for a few days before and since the failure is attached.

On 5/1 I had a HDD failure that resulting in something like a "click of death." I was away on a trip, so my wife shut down the machine. On 5/4 I booted it back up, and removed the drive to try and diagnose it. That evening it did an automatic update with DRU4 set to zero (because the drive was pulled).

On 5/17 I finally had a replacement drive and tried to do the restore, which completed without actually restoring anything.

My guess is that the previous updates with a missing DRU4 created a new parity set that reflected no data for that drive, and thus nothing to backup?

If so, might it be possible to put in a check in the automated update to somehow check and see if there was a failure/missing drive so as to not override the parity?

4
Gallery / Re: FlexRaid-F Home Server
« Last post by Ltcharles on May 19, 2017, 05:46:58 pm »
OKay fixed the off centered pic and added more pics. enjoy!
5
Gallery / As Promised another FledRaid Server
« Last post by Ltcharles on May 19, 2017, 05:42:43 pm »
Evening from CA.

Well I am about to start a build on a UNAS 800 for work purposes. I will try to keep it organized so here we go.
Note this is the UNAS NSC-800 with Front USB port upgrade to 3.0 the original comes equipped with 2.0.

If you get the NSC-810 its a taller unit and its not as cute LOL yeah I said cute okay fine cool

Day 1.
It arrived











Day 2
Pending.....Components Arrive have to thank Doward from Hard Forums for supplying me the parts from an old part out.







Day 3

Build Complete unfortunately the LSA card I was trying to use did not play nice with the Asrock MB and opted to just swap out the SAS to SAta cables and run all sata to MB and HBA 4 SATA. Really like Vantec affordable add on card with awesome performance.
Running FlexRaid this one will be running Pool + Snapshot and once its released real time.
6
Snapshot RAID / Re: "No files to restore" when swapping out failed drive
« Last post by Brahim on May 19, 2017, 02:05:09 pm »
Below is attached the logfile for the last several days, which includes a few days before and after the restore attempt.

Or did you mean a different log file?

Code: [Select]
[2017-05-10 00:01:08,698] INFO : DRU1 size=1820830639055
[2017-05-10 00:01:08,698] INFO : DRU2 size=1958307109991
[2017-05-10 00:01:08,698] INFO : DRU3 size=1942245718189
[2017-05-10 00:01:08,698] INFO : DRU4 size=0
[2017-05-10 00:01:08,698] INFO : DRU5 size=1897133370502
[2017-05-10 00:01:08,698] INFO : DRU6 size=1851705862189
[2017-05-10 00:01:08,698] INFO : DRU7 size=1898970042381
[2017-05-10 00:01:08,698] INFO : DRU8 size=1666056797912
These logs show DRU 4 with a size of 0, which means it was empty. Do you have previous logs that show it with a different size?
7
Snapshot RAID / Re: "No files to restore" when swapping out failed drive
« Last post by weedenbc on May 19, 2017, 01:00:16 pm »
Below is attached the logfile for the last several days, which includes a few days before and after the restore attempt.

Or did you mean a different log file?
8
tRAID on Windows / Re: Does tRAID for Windows require SMB 1.0?
« Last post by Brahim on May 18, 2017, 05:50:11 pm »
No.
Networking to a tRAID volume is governed by your OS. So, tRAID does not have any dependency on the version of SMB.
9
Snapshot RAID / Re: "No files to restore" when swapping out failed drive
« Last post by Brahim on May 18, 2017, 05:48:15 pm »
Please post the full logs.
Details on what the Update task did are important.
10
tRAID on Windows / Does tRAID for Windows require SMB 1.0?
« Last post by steve-jarrell on May 17, 2017, 09:24:05 pm »
I have seen recent security guidance for Windows 10 suggesting that the optional feature SMB 1.0 should be disabled, as it is inherently less secure than later SMB versions available in Windows 10. However, when I tried that on my tRAID server machine, I could no longer see my tRAID database on my network. Re-enabling SMB 1.0 made it visible again. I assume this means tRAID relies on the older protocol. Is there a way for me to specify that it use a later one, or am I wrong about what I am seeing?

Thanks
Pages: [1] 2 3 ... 10