Recent Posts

Pages: [1] 2 3 ... 10
General Discussion / Re: Transparent Raid on Ubuntu
« Last post by rcarteraz on Today at 02:12:40 pm »
Figured it out. I had kernel 3.19.80 when I guess 3.19.25 is needed.
General Discussion / Transparent Raid on Ubuntu
« Last post by rcarteraz on Today at 08:46:24 am »

I just went through the install process on Ubuntu. However, when I log in to the webui and accept the default setting for the host and save nothing happens. I don't get a popup to register or activate. I've previously ran and activated traid on Windows. Not sure if I'm missing something. I followed the Linux Guide but can't seem to get any further. Any help would be greatly appreciated.

Also what's weird is in the UI it's now showing everything as 0 bytes, and the Info/graphs no longer work. Despite that, the pool mounts fine and shows its appropriate size (minus the one dead DRU). Screenshot attached.

I noticed there was one folder in the FlexRAID-Managed-Pool that didn't exit (there were 6 items in there despite only 5 drives). I moved that elsewhere to see if it would do anything - it didn't. No restores work, UI still shows everything as 0.

Attached is a picture of my FlexRAID-Managed-Pool if it helps.

My configuration is:

DRU2 (The failed one)

Windows 10. Latest FlexRAID. StoragePool via Cruise Control.

I'm completely baffled; everything says VALID including the checking of the Parity. I can see files on all the drives (except the failed one), etc. Everything shows 1 failed DRU, but the restore refuses to do anything saying there are 2 failed devices. What is the other failed device?
Been using FR for about 2 years, experienced first drive failure. I have a nightly process that does a verify and emails me letting me know the volume has been updated. Replaced disk with identical drive, but I keep getting this error message.

1. I can navigate to FlexRAID-Managed-Pool fine and see/can navigate everything.
2. The log file in TRACE shows everything as valid.
3. The UI shows only a single failed drive, and everything else as HEALTHY.

No matter how I try to restore this - inside the pool, to an external drive, etc I get this error.

Attached log file in TRACE mode. It's nothing but "TRACE: Valid" followed by this horrible error. Really need help on this, I was honestly expecting this restore to "just work" but it's not doing anything.

Help, please!

Note: I had to truncate the log to get it to upload. I just removed a bunch of the TRACE: Valid lines on various family pictures and videos, etc.

General Discussion / Re: Need Help with License Transfer
« Last post by asian on October 19, 2017, 11:57:59 pm »
Good luck with the transver.

I tried it some time ago and the sales dept told me that i cannot do that as i did way to many changes.
But till today i could get no answer on what i have changed .
I think think anyone cares that is the problem.

So gave up on the transfer currently started using or testing Unraid .
Dont get me wrong the Flexraid product is good but the Updates and support well u know what i mean next to nothing.

So i home you come right as i never did.

RAID-F on Linux / Storage pool mounts as root - Cannot share folder over SAMBA
« Last post by Srdjan on October 14, 2017, 03:57:19 am »
I hope that someone can help me out with this problem.
I am running Ubuntu Server 16.04.3 LTS and I have successfully installed flexraid and created a storage pool that works locally on the Linux Environment. The problem is that I cannot share this folder over samba because every time the pool is started it is created with root privileges. This cannot be changed. I have searched for Days and it’s very frustrating. I come across this thread:,3350.msg22573.html#msg22573
I noticed that I did exactly the same but without any luck. In my case my pool was already located correctly  (\media\ice\Storage) but it still doesn’t work. The storage pool is always created with root privileges.
There is nothing wrong with my samba network. My other folders that doesn’t belong to the pool can be shared over samba just fine but those folders are created by me. What is wrong here?
Appreciate any kind of help.
FlexRAID™ on Windows / Re: Backblaze
« Last post by jasonjrf on October 13, 2017, 01:20:25 am »
This is a super old post but I found it on Google so someone else may as well especially because now Crashplan which I have been using is no longer offering the home user 6 dollar a month backup plan you would need to switch to a business plan.  I installed backblaze and my flexraid pool would not show up.  Like someone else stated in this thread all you have to do is set the pool to fixed and not removable and it showed up in backblaze for me and is working fine.  I don't like that you can't exclude the C drive in backblaze that is just silly so you have to exclude every folder in the C drive if you don't want it backed up.  They should just let you pick folders you want to back up instead of excluding everything you don't want backed up that is just rediculous.  However once that is done the speed at which BackBlaze backs up is as fast as your net will allow.  Crashplan throttled bad it took me 6 months to backup 5 TB of data with Crashplan BackBlaze is doing it much much faster.
Snapshot RAID / Re: A fix for an issue with drives go missing during Update
« Last post by Bazinga on October 12, 2017, 12:00:00 am »
That's great news. But the smiley at the end of your message isn't that assuring - the release ETA is unknown?
Pages: [1] 2 3 ... 10